Komori Spica 429 Main Motor Error (E-005)

Discussion in 'Komori Printing Presses' started by IEMind, Feb 16, 2021.

  1. IEMind

    IEMind New Member

    Joined:
    Jan 2021
    Messages:
    3
    Location:
    Maryland
    Greetings,
    In the morning when turning on the press (Komori Spica 429) an oil error (E-009-2) came up that prevented the press from running. After the oil was address an encoder error came up (E-081) along with an inverter communication (E-064) error and the main motor error (E-005). The motor was clean, breakers, fuses and wiring checked and we did a reset of the system, but all the errors are gone but the motor error is still popping up with the E-005 error. What could possibly cause this combination of errors? What are some solutions to the main motor error 005?
     
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,781
    Location:
    Managua,Nicaragua
    Hi sir:
    Let me know, what are you doing the press? is running , or inching, , reverse possible, forward possible, alarm continues to sound.

    2) Normally you can touch RESET the error Motor button
     
  3. IEMind

    IEMind New Member

    Joined:
    Jan 2021
    Messages:
    3
    Location:
    Maryland
    Thanks CHOCK for your response. To answer your question it wasn't doing any of the above. We eventually found a solution to the problem fortunately. It's a very small panel on the back of the press on the feeder end that we missed (Never had to use it). It had a reset button specifically for the motor along with some other features. Pressing it cleared the code.
     

  4. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,781
    Location:
    Managua,Nicaragua
    Hi sir

    Am happy that you fix it , the problem:)

    As i did indicate,;2) Normally you can touch RESET the error Motor button


     
Loading...