Komori CAM off-timing

Discussion in 'Komori Printing Presses' started by H Au, Sep 12, 2011.

  1. H Au

    H Au New Member

    Joined:
    Sep 2011
    Messages:
    2
    Location:
    USA
    My Komori S226P's 2 CAMs are out of timing. The gear side is running normally, but the operator side is out of timing. Please advise.
     
  2. rolandman

    rolandman Senior Member

    Joined:
    Oct 2009
    Messages:
    254
    Location:
    UK
    cam's out of timing? not sure how this would/could ever happen, unless its to do with the perfectaa, which i know very little about

    which cams are they? i assume the cams the clinders run on?
     
  3. H Au

    H Au New Member

    Joined:
    Sep 2011
    Messages:
    2
    Location:
    USA
    They are the on the main metering rolls (operator side). Instead of coming up and down in sync, they are now out of sync (one up, one down).
     
  4. rolandman

    rolandman Senior Member

    Joined:
    Oct 2009
    Messages:
    254
    Location:
    UK
    dont think i can help with this, ive never seen a press with metering rollers that run off cams
     
  5. klecman

    klecman Senior Member

    Joined:
    Mar 2009
    Messages:
    171
    Location:
    New York
    I think you are talking about the ink ductor rollers. Is the problem on both units?
     

  6. FSA

    FSA Senior Member

    Joined:
    Jan 2011
    Messages:
    313
    Location:
    Winnipeg, Manitoba
    H Au
    I beleive that press is from the 80's, and I think you have an early bareback system, or it convensional dampeners. My guess is convensional becasuse you talk of cams. So i would say you have a broken shire pin on the shaft that connects the operator side to the gear side. A picture is worth a thousand words.
    FSA
     
Loading...