KBA Damping problem

Discussion in 'KBA Printing Presses' started by monkeyfish, Oct 7, 2015.

  1. monkeyfish

    monkeyfish New Member

    Joined:
    Oct 2015
    Messages:
    1
    Location:
    England
    Hi

    I'm fairly new to the world of litho printing so please go easy on the terminology!
    I've just started a new job working on a KBA162a, there is a real problem on one of the units whereby the ink is scumming with the pan roller speed set at 46,but when upping the speed to 50,(which is a negligible increase) the ink totally washes out,this occurs on both slow and fast run rates,on all materials
    A new damp form roller has been fitted and all ink/damp stripes set to recommended settings.
    Being new to the company I don't want to lose production time doing a full reset,if the problem could possibly lie elsewhere... Any advice would be appreciated
     
  2. jef

    jef Member

    Joined:
    Oct 2015
    Messages:
    36
    Location:
    canada
    damp problem

    Is there a scew adjustment on the metering roller?
     
  3. Eric.K

    Eric.K Member

    Joined:
    Aug 2013
    Messages:
    43
    Location:
    KENYA
    please check the settings between the pan roller and the metering roller,you may have the ink stripes set well but you have not enough contact between the pan roller and metering roller,the problem shows you are getting more than the required dampening level.
    dampening form roller may not be the issue here as it simply applies what is being supplied to it from the metering and pan rollers respectively.
     
Loading...