Ideal 5260 - stuck

Discussion in 'Cutters and Trimmers' started by Darko, Nov 13, 2020.

  1. Darko

    Darko Member

    Joined:
    Nov 2020
    Messages:
    6
    Location:
    Sarajevo, Bosnia and Herzegovina
    hi everyone,

    i have problem with my ideal 5260 paper cutter.

    in process of cutting both clamp and blade stuck in down position.
    fuses seems to be ok, overload switches (blade drive/clamp drive/backgauge drive) stick out some 4~5mm so i'm not sure if it's ok (when pressed they return to same position)

    anyone have any idea what to do?

    thanks in advance
     
  2. Darko

    Darko Member

    Joined:
    Nov 2020
    Messages:
    6
    Location:
    Sarajevo, Bosnia and Herzegovina
    problem solved....

    in case that someone have similar problem first check micro switch (there are two) on left side of machine (just in front of blade drive motor). to access them you will need to remove bottom cover first.
     
  3. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,659
    Location:
    Managua,Nicaragua
    Hi sir:
    1) I strong recommend you to turn cutting stick (non used side) .

    2)adjust the Blade too.

    3) make a test again, after you did the 2 steps before mentioned, and see if the blade cutting and clamp is ok

    4) if the problem occur again, look for the brakes solenoid ( clamp +blade), for dust, loose wires.

    5) Tight all wires in the main panel.

    Blessing
     
  4. Darko

    Darko Member

    Joined:
    Nov 2020
    Messages:
    6
    Location:
    Sarajevo, Bosnia and Herzegovina
    thanks for reply :)

    did all those things, also added some grease on moving parts and guides but problem appeared again. so i did some more investigation and find out that it was faulty micro switch.
     
  5. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,659
    Location:
    Managua,Nicaragua
    ok, in other words is fix it?

    The microswit s2 or s6...............?
     
  6. Darko

    Darko Member

    Joined:
    Nov 2020
    Messages:
    6
    Location:
    Sarajevo, Bosnia and Herzegovina
    Not sure which one (s2 or s6) but its connected to red and yellow wire (other one use 2 white wires). As i understood one is for blade drive and another for blade position so this one was signaling for blade end position.
     
  7. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,659
    Location:
    Managua,Nicaragua
    Great job!

    Was the limit switch S6+S19.

     
  8. Darko

    Darko Member

    Joined:
    Nov 2020
    Messages:
    6
    Location:
    Sarajevo, Bosnia and Herzegovina
    according to connected wires and schematics it was switch s19
     
  9. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,659
    Location:
    Managua,Nicaragua
    However you mentioned 2 limit Switchs.
    They correspond with schematic diagrams electrical for: s6+ s19


    Blessing
     
  10. Darko

    Darko Member

    Joined:
    Nov 2020
    Messages:
    6
    Location:
    Sarajevo, Bosnia and Herzegovina
    well, there are two sets made of 2 individual switches controled by same lever. rod that pushes blade controls levers which trigers switches. each set gives different signals.

    the one which was making problem for me is bottom blade position switch (blade drive and blade position switch are controlled by same lever) and they are located on left side of cutter (looking from front), on right side are switches for clamp release and signal that blade is in top position.
     

  11. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,659
    Location:
    Managua,Nicaragua
    Good sir

    Blessing
     
Loading...