Helping about Man Roland 500

Discussion in 'Man Roland Printing Presses' started by phamgon, Jun 6, 2019.

  1. phamgon

    phamgon New Member

    Joined:
    Jan 2016
    Messages:
    3
    Location:
    Vietnam
    Hi everybody,
    Have a nice day for all.
    To day I have met some errors with Man Roland 506 hoping everyone who can guide me to trouble it.
    The errors show as in the Pictures and I see that, the -A596 operation panel foil keyboard [only +BA] of Printing module 1 will always restart if the machine successfully starting.

    Thanks so much
     

    Attached Files:

  2. sergios68

    sergios68 Member

    Joined:
    Jan 2014
    Messages:
    26
    Location:
    Monterrey, Mexico
    you must calibrate the printing prerssure motor at PU1 using the service program with laptop connecting to station pos-controll A302 if this procedure do not solve the fail then replace the motor
     
  3. phamgon

    phamgon New Member

    Joined:
    Jan 2016
    Messages:
    3
    Location:
    Vietnam
    Dear Sergios68,

    Thank you so much for reply me

    Please kindly guide me details for troubleshooting ( what is name of software service?). And with errors " Blast/Suction boxes Firmware error", Which ways that I can fix it? I tried to fixing following guidelines on screen but, it did not disappear these errors.

    I am looking foreword to hearing from you,

    Thanks and Best regards,
     
  4. sergios68

    sergios68 Member

    Joined:
    Jan 2014
    Messages:
    26
    Location:
    Monterrey, Mexico
    hello phamgon,

    the printing pressure motor 7 status 3 means must be calibrated, for such procedure you must ask for service to manroland because the service program is only for technicians, and the firmware for the blast/suction boxes must be downloaded from main console and this procedure must be done for the manroland technician because they go as administrator at main console and use a special program to download the firmware to controller A155 or A156 at delivery which is a yellow bricket located on the top of the fans at the delivery.
    at printing unit 1 the problem at both ink and water drives are weird, two drives error at same time? first you must interchange with another unit just to see if the problem is the drivesU001 or U002, or motors, the other possibility is the wilma board interfase is defective A245 for water U002 and A246 for ink U003, this board can be interchanged with other unit just to confirm if this board is defective.
     

  5. sergios68

    sergios68 Member

    Joined:
    Jan 2014
    Messages:
    26
    Location:
    Monterrey, Mexico
    Sorry my friend, I made a mistake, the drive 7, location 2, at printing unit 1 is one or more of the front guides must be calibrated, you must try first at printing unit 1 select front guides menu then try to run the autozero positioning of the front guides., I´m enclosing pictures of the menu at display from printing unit 1 feeder side.
    you can try too at main console go to positioning drives at pU1 and try to run zero position of front guides, this front guides motors have the same design as a ink slide so you can see at main console which one is not running because turn in red.
    you must go to service then to zero setting of motors, must choose the PU1 front guides select zero position.
    if tis procedure do not work, then must be necesary to run the service program but this program is only for manroland technicians, I´m enclosing a screenshot of the mentioned program ea2pos.exe that runs under msdos operating system or DOS emulator.
    this is my whatsapp if you want to ask me directly... +5218122126678
     

    Attached Files:

Loading...