Heidleberg XL105 Soft Feel Aqueous Coating

Discussion in 'Heidelberg Printing Presses' started by Hammy, Apr 30, 2018.

  1. Hammy

    Hammy New Member

    Joined:
    Apr 2018
    Messages:
    3
    Location:
    Wisconsin
    We have a big demand in soft feel acquis coating. We get the first pass off no problems. When we flip it on the second side. We get bouncing at the head stop pretty bad. Seems to bounce on the gear side. We have tried different coating. Waiting extra time to let it dry( makes the problem worse). Powdering the heck out of it. Drying temps. Adding crosslinker. This happens and text weight stocks and cover.
     
  2. turbotom1052

    turbotom1052 Senior Member

    Joined:
    Oct 2008
    Messages:
    890
    Location:
    Vermont
    When you say "soft feel" coating are you referring to a satin or matte coating, or are you talking bout soft touch coating that has that soft to the touch raised nap finish?
     
  3. Hammy

    Hammy New Member

    Joined:
    Apr 2018
    Messages:
    3
    Location:
    Wisconsin
    Yes soft touch we have no other problems with any other coating.
     
  4. Hammy

    Hammy New Member

    Joined:
    Apr 2018
    Messages:
    3
    Location:
    Wisconsin
    The sheets come down the board fine hit the head stop and about every 5th sheet bounces a good inch or two. We end up either running 5k hr to keep the bounce down enough to run or if we run 2500 sheets turn it immediately and run then back through that works also
     
  5. Quig

    Quig Member

    Joined:
    Aug 2020
    Messages:
    23
    Location:
    Phoenix, AZ
    Not sure what type of feeder/ feed table system you have but you should be able to crank up vacuum on feed belt or tighten the wheels/ brushes depending on system.
     
  6. Quig

    Quig Member

    Joined:
    Aug 2020
    Messages:
    23
    Location:
    Phoenix, AZ
    I usually have to run soft touch at slower speeds anyway for curing purposes.
     
  7. asem alsafady

    asem alsafady Senior Member

    Joined:
    Mar 2016
    Messages:
    112
    Location:
    Amman Jordan
    Dear Hammy.
    As Quig said, it might be that your suction air at the feeder suction tape is insufficient.
    Did you check the 3 blowers, behind the cover, next to the suction tape, gear side.
    May be one of these blowers is not working.
    Good luck.
     

  8. mrheidelberg

    mrheidelberg Senior Member

    Joined:
    Jan 2008
    Messages:
    720
    Location:
    United Kingdom
    Maybe give your air filters a clean as you may not be getting full suction.
     
Loading...