Heidelberg sm52 not run error with perfector

Discussion in 'Heidelberg Printing Presses' started by aktham, Apr 7, 2011.

  1. aktham

    aktham New Member

    Joined:
    Apr 2011
    Messages:
    4
    Location:
    palestine
    We have installed sm52 but it is not running. the error appeared is "set the press back to straight printing" how to set back it? what is the steps to set it?
    model 2000 4colors with perfector
    cp2000 v00037
     
  2. 2johnson3

    2johnson3 New Member

    Joined:
    Apr 2011
    Messages:
    3
    Location:
    Columbus, Ohio
    you have to set the press to straight manually. then you should have a message to clear out on the console.
     
  3. EWRICK96

    EWRICK96 Member

    Joined:
    Aug 2010
    Messages:
    4
    Location:
    sudamerica
    You need to operate the hydraulic valve that releases the drum storage, drum storage lead to the mechanical zero position. Then the other hydraulic valve of the rack and take it to its mechanical zero position is checked with a gauge of 5mm. then restart the machine and have to leave the error, if the problem persists write me again.
     
  4. exheidmech

    exheidmech Senior Member

    Joined:
    May 2009
    Messages:
    674
    Location:
    USA
    Really not a good idea to manually activate the hydraulic valves on any fully automatic perfector like an SM52. Reason, because there is a 4th hydraulic piston that activates the drive clutch for the perfector positioning motor. This clutch has pins in it that line up only one way. Activating this clutch in the wrong position will force these pins into the oposing clutch half under hydraulic pressure, almost 1500psi. This will almost certainly damage the clutch. Anytime you get the message to set press back to straight printing, there is a couple things the operator needs to do. First go to the printing material screen and press the green check mark if it is lit. The press may move slightly. Next use the hand crank to manually turn the press in the forward direction (counterclockwise on SM52). The press should turn easily at first and eventually lockup. Remove the hand crank and pull out the spindle. Go back to the printing material screen and the green check mark should be lit once again. Press the green check, once for the saftey beep and again to move the machine. It may not look like the press is moving but the perfector is recalibrating itself. If you go to the unit before the perfector you will see it moving extremely slowly. Wait for this process to finish, usually 2 or 3 minutes. Once it is completed you should be good to go. If the problem continutes than likely you have a sensor out of position or not working at all. This process will at least allow you to run the machine in straight printing.
     
  5. aktham

    aktham New Member

    Joined:
    Apr 2011
    Messages:
    4
    Location:
    palestine
    Thank for everybody
    exheidmech thank you so much i did what you write 1st step was well and 2nd step good but this process not finished i was waiting long time there is a clock sign up to the screen at the first its color green then yelow and the check mark isnt lit again and no any moving. this status dont change until i restart the machine after restarting the same error. find attached pic.
     

    Attached Files:


  6. exheidmech

    exheidmech Senior Member

    Joined:
    May 2009
    Messages:
    674
    Location:
    USA
    The fact that you are getting a storage drum clamping error tells me that you may not be getting any pressure out of your intensifier. Either your intensifier has lost some if its hydraulic fluid or the intensifer hydraulic line has become unplugged. The intensifer is located under the catwalk bolted usually to the second unit. You will need to crawl under the catwalk, maybe even need to move a pump or two around and maybe even have to push some wires away from the intensifier. There should be 1 air line plugged into it, its blue. Make sure it is not kinked or crushed. There should be 1 orange line plugged into it. This is the electrical connection to the press. Make sure it is properly plugged in and not damaged. There is also 1 black line plugged into it. This is the hydrualic line. It is connected via quick disconnect and secured with small zip tie. Make sure it also is not damaged, no oil leaking from the line and properly plugged into the intensifer.
     
Loading...