Heidelberg SM 102 Strange Errors

Discussion in 'Heidelberg Printing Presses' started by aqazi81, Apr 24, 2017.

  1. aqazi81

    aqazi81 Senior Member

    Joined:
    Oct 2009
    Messages:
    821
    Location:
    KARACHI PAKISTAN
    Hi All,
    One of my friend is troubleshooting a 6 color SM102 year 1989 CP Tronics.
    Machine stops randomly with some error codes but if they restart the press, machine runs normally for 1 0r two hours and then suddenly machine stops or rollers disengage, sheet braking rollers at delivery stop working or feeder or delivery pile stops going up or down.
    Display on CP Tronics shows different errors T/MOTOR/EAK13/HAK02/NTK LA/NTK VRX.
    Any Ideas what may be wrong?
    Any help would be much appreciated.
     

    Attached Files:

  2. turbotom1052

    turbotom1052 Senior Member

    Joined:
    Oct 2008
    Messages:
    830
    Location:
    Vermont
    I've seen similar symptoms and it wound up being a large voltage fluctuation coming into the plant. The only way they were able to diagnose it was to keep a running graph over a period of time, that monitored the drops and ,or spikes beyond what the presses electronics were able to adjust for.
     
    aqazi81 likes this.
  3. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,601
    Location:
    Managua,Nicaragua
    Hi Sir
    Good day.
    I agree with mr Turboton 1052,I recoomend this : 1) Measure the Input Voltage to the main Control Board
    or Panel for the machine Each hour and then after 2 hours when the problem occur, if the Voltage coming for 380 or 440Vca, or whatever, is dropping by 15% or Higher 15% IS
    out of tolerance, if this Happen call to the Electrical Company, in order to adjust the Tap of Street Transformer.
    2) Other great troubleshooting is the Power Supply Inside of the machine: The main trafo IN THE PRIMARY inside of the Speedmaster: Must Test with a Good tester DMM like FLUKE and Use your Schematic Diagrams : A) 100VCA+26VCA+35VCA+24VCA
    B) b) In the side of secondary Transformer of the machine :+5VDC+24vdc+48VDC+120VDC+33VDC+36VDC+50VDC+120VDC
    There are in the range NOT more+2.2% up or down. if they Are NOT, the Module is defective.
    Of course with this Voltage missing or faulty, the Boards controlling differents function of the machine, Can be Corrupted, indicating
    some Fault, or Error.
    Let me know it, back to me any question, doubt or Help.
    Blessing
    superchoc@yandex.com
     
    eng reda and aqazi81 like this.
  4. aqazi81

    aqazi81 Senior Member

    Joined:
    Oct 2009
    Messages:
    821
    Location:
    KARACHI PAKISTAN
    Thank You CHOCK and TT for your replies. I'll further update you after checking these steps.
     
  5. aqazi81

    aqazi81 Senior Member

    Joined:
    Oct 2009
    Messages:
    821
    Location:
    KARACHI PAKISTAN
    Hi after carefully checking the transformer, there are intermittent voltage drops in the secondary transformer but main power source looks good.
     

  6. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    1,601
    Location:
    Managua,Nicaragua
    Good day sir
    Well, you Need to make 2 things:
    1) Put the transforme without Load, and test it, and
    see with happen with Only Supply Voltage.
    If the Trafo, pass test the Trafo is Good, otherwise, the Winding(Inside is Reheating)
    Not normally instrument can detect such FAULTY, only Megaohmeter(Special Expensive Test)
    2) If the Trafo is O.k
    Install Stabilizer Voltage Relais Heidelberg
     
    Last edited by a moderator: May 4, 2017
Loading...