Heidelberg GTO 52 - Paper wont feed.

Discussion in '1-Color and 2-Color Offset Presses' started by Lama Manu, Feb 9, 2022.

  1. Lama Manu

    Lama Manu Member

    Joined:
    Feb 2019
    Messages:
    6
    Location:
    Samoa
    Hi All,

    Having problems with my GTO 52 - Press also (not a good week btw) it runs and we still can inch etc but when you press Production/Impression while running, it wont pick up the paper. i have checked the solonoid inside the panel just above the vaccum pump and all seems ok. It seems like when the machine is running the Solonoid should close when you press the production button so that it sucks in more air? but it doesnt do that..appreciate any help on this please.

    Cheers, Manu
     
  2. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,837
    Location:
    Managua,Nicaragua
    Hi sir;
    Please test the limit switchs; B72+B73+B74 , for faulty, dirty, loose wire, or bad adjustment

    2) contactor d 11,if are Pull in, look, for loose wires, corroded, voltage to the coil, or defective contacts +coil.

    3) solenoid S9, lood for defective, dirty, or worn, loose wires, or lack of voltage, Clean it or replace it.

     
  3. Malaka Fernando

    Malaka Fernando New Member

    Joined:
    Nov 2021
    Messages:
    2
    Location:
    Sri Lanka
    Dear CHOCK,
    I had a problem with my GTOV S 52 machine feeder. Can i have your help? please give me your email address here. my mail : malaka1994@gmail.com
     
Loading...