Heidelberg gto 52 not running

Discussion in '4-Color Offset Presses +' started by karuppasmy, Mar 23, 2022.

  1. karuppasmy

    karuppasmy New Member

    Joined:
    Dec 2016
    Messages:
    1
    Location:
    DUBAI
    Machine not running
     
  2. Adil

    Adil Senior Member

    Joined:
    Nov 2021
    Messages:
    496
    Location:
    Casablanca
    Hello
    You need to give more details about the problem to be able to guide you
     
    ABDALLH SANDAFI likes this.
  3. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,474
    Location:
    Managua,Nicaragua
    Hi sir:
    Assuming that Gto 52 is 1 color, test the following:

    1) test the main fuses E3, if are o.k, open, or loose, or dirty.

    2) look if the 3 phases are in the input and output of Fuses?

    3) Reset the overload A2, and tight the wires, look for corroded, or dirty, oil, and see if the contacts are o.k, clean it or replaces, look if there 3 phases are in the input and output.

    4) if everything is o.k look is contactor Y is coming and then D ??? Look if the contactor D2 is closed for to activate the contactor D Y (start)

    5) If is o.k see if there 3 phases are in the main terminals of main motor: 380Vca, or 220Vca, or 400Vca, whatever voltages that you use in his country.

    Let me know

     
  4. georgbob

    georgbob Member

    Joined:
    Jul 2019
    Messages:
    26
    Location:
    Hungary
    does not produce waste
     
  5. Adil

    Adil Senior Member

    Joined:
    Nov 2021
    Messages:
    496
    Location:
    Casablanca
    What do you mean sir?
     

  6. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,474
    Location:
    Managua,Nicaragua
    Hi sir:
    I do not understand, what the model exactly of his GTO 52?
    Let me know, in order to help you, more exactly.
     
Loading...