grafix digitronic spray powder

Discussion in '4-Color Offset Presses +' started by grafskates631, Oct 30, 2019.

  1. grafskates631

    grafskates631 Member

    Joined:
    Mar 2019
    Messages:
    15
    Location:
    sound beach ny
    I have an old grafix digitronic spray powder unit. works when on impression but the shaker doesn't work only works on test.any ideas how to solve this problem
     
  2. junker1984

    junker1984 Senior Member

    Joined:
    Jan 2010
    Messages:
    696
    Location:
    US, Midwest
    Would normally indicate (1) a poor connection to the interface (impression on) signal either at STA or within sprayer connections, or (2) worst case, a bad "black box" or "brain box" within sprayer.
     
  3. grafskates631

    grafskates631 Member

    Joined:
    Mar 2019
    Messages:
    15
    Location:
    sound beach ny
    Thanks for you help
     
  4. junker1984

    junker1984 Senior Member

    Joined:
    Jan 2010
    Messages:
    696
    Location:
    US, Midwest
  5. turbotom1052

    turbotom1052 Senior Member

    Joined:
    Oct 2008
    Messages:
    744
    Location:
    Vermont
    Does the rest of the unit power up when its supposed to? In addition to the shaker, there is also a requirement that the units compressor or blower powers up. Also the agitator in the powder hopper should start spinning and the drying light in the hopper should come on too. If everything but the shaker powers up then Im thinking your getting the proper signal.
     

  6. grafskates631

    grafskates631 Member

    Joined:
    Mar 2019
    Messages:
    15
    Location:
    sound beach ny
    I think I got it running ,im sure I was not getting a proper signal
    cleaned sensor and all connections and it started to work.thanks again for all the help
     
Loading...