Fiery Keeps losing connection

Discussion in 'Xerox Digital Presses' started by Mister225, Apr 10, 2017.

  1. Mister225

    Mister225 Member

    Joined:
    Jul 2016
    Messages:
    36
    Location:
    Alabama, USA
    Hey if anyone can help. Yesterday my printer was working fine, but today my printer keeps dropping signal every minute or so. Does anyone know what the problem may be? It will connect to the printer by IP and by the command workstation. After about 30 seconds to a minute it disconnects, but will reconnect after that.
     
  2. xfactor printing

    xfactor printing Senior Member

    Joined:
    Jan 2011
    Messages:
    613
    Location:
    united states
    Does the screen on the printer say anything on the fiery tab when it drops?

    Can you try it with another workstation?

    Could there be an ip conflict on your network?
     
  3. Mister225

    Mister225 Member

    Joined:
    Jul 2016
    Messages:
    36
    Location:
    Alabama, USA
    The screen doesn't say anything.

    and it happens on 3 computers I am using

    and the IP is static.

    it just all of a sudden started doing this by itself.
     
  4. Mister225

    Mister225 Member

    Joined:
    Jul 2016
    Messages:
    36
    Location:
    Alabama, USA
    The screen on the computer just says disconnected and on the printer it doesn't say anything.
     
  5. xfactor printing

    xfactor printing Senior Member

    Joined:
    Jan 2011
    Messages:
    613
    Location:
    united states
    I've had some weird problems before --- once I had the rubber booty of a network cable that was off; it looked like it was clicked in, felt like it was clicked in, but randomly it would disconnect. Probably one in a million. Never rule anything out if you can quickly eliminate it as a suspect.

    Might open a command prompt and ping -t printerip and see if it fails to ping at the moment command workstation loses it.

    Is the RIP a windows or linux based RIP?
     
  6. Mister225

    Mister225 Member

    Joined:
    Jul 2016
    Messages:
    36
    Location:
    Alabama, USA
    It is windows. And I will check the cables but I am about to replace them now and check
     
  7. Mister225

    Mister225 Member

    Joined:
    Jul 2016
    Messages:
    36
    Location:
    Alabama, USA
    Also I don't know if it makes a difference but it loses connection on the browser with IP the same time as the Command Workstation
     
  8. Mister225

    Mister225 Member

    Joined:
    Jul 2016
    Messages:
    36
    Location:
    Alabama, USA
    also do I just type -t printerip in the command prompt?
     
  9. Mister225

    Mister225 Member

    Joined:
    Jul 2016
    Messages:
    36
    Location:
    Alabama, USA
    upload_2017-4-11_9-37-55.png
    yes it does fail when it loses connection
     
  10. xfactor printing

    xfactor printing Senior Member

    Joined:
    Jan 2011
    Messages:
    613
    Location:
    united states
    In 20 years I had one switch fail. Actually I think it was only one port on that switch that went bad when I replaced it.

    Bypass your switch as a test.

    I had windows firewall block helper applications for different programs and cause weirdness more than once. I don't think that's what's going on here though.

    I had to replace a NIC on a windows workstation once because it started dropping offline during file transfers. It was easy enough that it solved my issue for $20. I'm not 100% sure what was wrong with that NIC.

    I've never replaced the NIC on a Fiery nor used the windows network reset functions on a Fiery to try resetting drivers/software that way...
     

  11. Mister225

    Mister225 Member

    Joined:
    Jul 2016
    Messages:
    36
    Location:
    Alabama, USA
    Hey xfactor. I turned it off over night and when I got to my shop in the morning everything was fine! So hopefully it stays like this. Thanks for your suggestions.
     
Loading...

Share This Page