Error 15-01 on Heidelberg Printmaster 46-2 (Also Quickmaster)

Discussion in 'Heidelberg Printing Presses' started by vanceibz, Feb 27, 2024.

  1. vanceibz

    vanceibz Senior Member

    Joined:
    Apr 2015
    Messages:
    136
    Location:
    spain
    Hello, I am getting a very intermittent error for a couple of months. Now its seems more constant.

    Error Code 15-01. It shows then disappears when running the machine. To clear the error I would turn off then on, also when activating the air function it also seems to clear it.

    I have read here that people are mentioning TRK / MRK board.

    Please help.
     
  2. sean crawford

    sean crawford Member

    Joined:
    Jan 2020
    Messages:
    8
    Location:
    united states
    A 15-01 is a motor control issue and is very possibly MRK . It can be the motor itself giving problems , you can try to make sure the motor is clean and free of debris around and on top to avoid overheating . Make sure your drive belt is in good condition and has good tension because that can also cause errors
     
  3. vanceibz

    vanceibz Senior Member

    Joined:
    Apr 2015
    Messages:
    136
    Location:
    spain
    Thanks Sean, I will try this and update.
     
  4. vanceibz

    vanceibz Senior Member

    Joined:
    Apr 2015
    Messages:
    136
    Location:
    spain
    here are some videos, checked the motor and the belt looks fine.

    Thinking maybe the motor is dying or the maybe the MRK board....
    Its very intermittent, was running all morning and working fine, then errors start coming up.


     
  5. sean crawford

    sean crawford Member

    Joined:
    Jan 2020
    Messages:
    8
    Location:
    united states
    Yes i agree the belts look good. Problem could be something internal in the motor because its intermittent, or the encoder cable could be going bad... try to disconnect the encoder cable and re-seat the connections, and it wouldn't hurt to re- seat all the plug connections on the MRK and ZTK. If the problem was a component on a board then you would likely get a hard failure and a permanent 15-01, but since it's intermittent it's narrowed down to a bad connection, motor issue, or encoder issue. Good luck!!
     
  6. vanceibz

    vanceibz Senior Member

    Joined:
    Apr 2015
    Messages:
    136
    Location:
    spain
    here is another video from today. (I cant embed the video as before as its too short)

    https://youtube.com/shorts/bRGpy-C_89Q

    There is a strange sound that looks like its coming from the motor. I am starting to think its the motor and not the board MRK...

    Does anybody know what compatible motor I could buy?

    Also I asked Heidelberg for a quote and its 20 times the machines worth. :(
     

    Attached Files:

  7. vanceibz

    vanceibz Senior Member

    Joined:
    Apr 2015
    Messages:
    136
    Location:
    spain
    Checking connections and fuses again .. I am seeing this resistor Frizlen with no continuity . Is this normal?

    I am getting 069,6 ohm
     

    Attached Files:

    Last edited: Mar 12, 2024
  8. vanceibz

    vanceibz Senior Member

    Joined:
    Apr 2015
    Messages:
    136
    Location:
    spain
    I found a refurbished second hand motor to replace the one I have.
    I would prefer to purchase a new motor of another brand than buying a second hand one.
    Can I just replace it or will I have problems with the encoder settings and positioning etc ...and would need some heidelberg software to do this?
     
  9. vanceibz

    vanceibz Senior Member

    Joined:
    Apr 2015
    Messages:
    136
    Location:
    spain
    I'm receiving tomorrow several parts to change and see if I fix this problem.
    We have checked the motor with a local shop and they have said its fine. Now we are going to change the cable from encoder to the board, a sensor (2 AV hanovell) and the actual encoder (GI357.220).

    Do I need to set the machine at a certain position to change the encoder? I think I read somewhere position needs to be at zero..
     

  10. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,875
    Location:
    Managua,Nicaragua
    Hi sir:

    I had sick, with heart attack, from January 17 ,2024, and recently in recover, thank God feeling better. am Older Man with 71 years.!

    Would you please explain me , what is the problem, Maybe i can help you with new Motor, or Repair( depending of the mark of main motor), however need the part number of M. Motor, for quotate.

    Blessing
     
Loading...