Duplo system 5000 - need help or a therapist

Discussion in 'Collator-Booklet Maker Systems' started by BeamDump, Feb 1, 2024.

  1. BeamDump

    BeamDump New Member

    Joined:
    Dec 2020
    Messages:
    2
    Location:
    Estonia
    Hey guys

    Need help with Duplo 5000... Oh boy where to begin with this POS machine.

    Long story short, client bought machine from another and after it was in delivery for 2 weeks it no longer works. At all!!!

    The machine consists of 2 Collators DSC-10/60i (no touchscreen). With PC controller software.
    500 stitcher, 500T trimmer and 400 stacker.

    All modules are PG with e-ports and converter boxes, that D link to D port... Collator A has IF board.

    Here is where the nightmare begins:

    1. Machine had no communication between A collator to any other module. IF board has been replaced to new one, did nothing. Both towers were reset to factory default (parameter 7-1), nothing. Tower A and B configuration in 3-1 setting is set correctly.

    If board in back beeps, either 4 beeps or 5 beeps or 8 depending on dip switches or cable configuration. All cables checked l, double checked and good. Same with ports, pins and so on.

    2. E-ports don't work. It's setup exactly like the manuals described. From 1st port of 500t most left module to 2 port and so on to the far right.
    Dip switches set like manual explained. Left most module SW1 on, SW2 off, all middle both off and far right mirror image of far left. Doesn't work and every other configuration doesn't work too. Dip switches, front switches set to auto, nothing. Some random configuration of dip switched and cables worked and everything starts for 5 seconds, then turns off but it completely contradicts manual and it's wrong.

    PC controller shows no communication error before if board initializes and starts to cry, then USB driver appears and software write settings are incorrect, restart application.

    Took software to molecules, recovered maintenance password, which differes from any manual I found... Maintenance menu is useless. Manual machine configuration doesn't do anything and auto config it sees only tower A, which is it's self.

    And yes, lights on back of IF board blink and conversion boxes blink and work from POE...

    Contacted Duplo UK, they shoved us off: "ask from seller of machine" Oh, we'd be happy to, of he wasn't dead and before then he bought it from Duplo. Then contacted US, they told us they are not authorized to help us...

    On Tower A on LED numeric display behind front cover, we have error E988, E971, E972, depending.

    Biggest problem, we have idea what the error codes mean, we don't know what the menu is... No information about machine whatsoever. And so called Duplo representatives are worthless pieces of **** that refuse to help what do ever. Starting to wonder if they know anything at all.

    Anyone have experience with this machine or any information?

    I can dump firmware from flash of Toshiba TMP chip, reverse engineer ethernet communication protocol fueled by spartan 6 chip but I don't wanna spend half year tearing machine to molecules, it's not worth it. I have feeling it must be something simple that we simply don't know...
     
  2. Jack liston

    Jack liston Senior Member

    Joined:
    Sep 2019
    Messages:
    278
    Location:
    Connecticut
    They had one in place I last worked.all who had anything to do with the pooplo are now gone from this Earth
     
Loading...