Doubling

Discussion in 'Heidelberg Printing Presses' started by aqazi81, Nov 23, 2020.

  1. aqazi81

    aqazi81 Senior Member

    Joined:
    Oct 2009
    Messages:
    827
    Location:
    KARACHI PAKISTAN
    Hi,
    Facing doubling issue in SM102 1986,
    Its a 2+3 press, when printing straight, the first two units double and this can be seen in attached pictures and also on blanket cylinder of the 3rd unit.
    Now the strange part is that, 2 sheets show double around 1 mm lower to the printing and 2 above the original print.
    If we do perfecting then this doubling position changes after every sheet. Showing on the perfected side.
    Any leads in this regard would be much appreciated.
    IMG_20201123_195009.jpg
     
  2. aqazi81

    aqazi81 Senior Member

    Joined:
    Oct 2009
    Messages:
    827
    Location:
    KARACHI PAKISTAN
    More images...
     

    Attached Files:

  3. turbotom1052

    turbotom1052 Senior Member

    Joined:
    Oct 2008
    Messages:
    848
    Location:
    Vermont
    Aquazi, the images you show look more to me like slapping than doubling. Are you printing this job on a cover weight stock? Is the grain in the correct direction? Often you can have slapping on a sheet and transfer the slapped impression onto a later blanket.
     
  4. aqazi81

    aqazi81 Senior Member

    Joined:
    Oct 2009
    Messages:
    827
    Location:
    KARACHI PAKISTAN
    Dear Turbotom, Thank you for your valuable response, The substrate is 52gsm Matte paper.
     
  5. mrheidelberg

    mrheidelberg Senior Member

    Joined:
    Jan 2008
    Messages:
    674
    Location:
    United Kingdom
    Have you altered the air settings on the blowbar blowing air towards the blanket & impression cylinders ?
     
  6. aqazi81

    aqazi81 Senior Member

    Joined:
    Oct 2009
    Messages:
    827
    Location:
    KARACHI PAKISTAN
    Problem solved, it was due to chrome jackets installed after perfector. Thank you all for your input.
     
  7. mrheidelberg

    mrheidelberg Senior Member

    Joined:
    Jan 2008
    Messages:
    674
    Location:
    United Kingdom
    Well that's an unexpected result lol
     
  8. turbotom1052

    turbotom1052 Senior Member

    Joined:
    Oct 2008
    Messages:
    848
    Location:
    Vermont
    So are you thinking that the jackets were causing a doubling or was the sheet slapping on the jacketed transfers?
     
  9. Chris86

    Chris86 Member

    Joined:
    Nov 2020
    Messages:
    5
    Location:
    Germany
    we got that problem if we run over 9.000 speed with perfector 2/2 on our SM102.
    Its with receycling paper and offset 80gramms.
    on picture matt 70gramm we donĀ“t have this problem. you can run 11.000 2/2 without problem.

    The mysterious thing is that we got that on both sides. Before and after perfected.
    If we print straight 4/0 there is no problem.
     
  10. aqazi81

    aqazi81 Senior Member

    Joined:
    Oct 2009
    Messages:
    827
    Location:
    KARACHI PAKISTAN
    Jackets were causing doubling because those were cheap aftermarket Chinese jackets, so due to some tolerances in perfector, the image was being doubled on impression cylinder causing the problem.
     
  11. turbotom1052

    turbotom1052 Senior Member

    Joined:
    Oct 2008
    Messages:
    848
    Location:
    Vermont
    You mentioned chrome jackets. Did they have a smooth finish to them or were they textured like Heidelberg jackets?
     
  12. aqazi81

    aqazi81 Senior Member

    Joined:
    Oct 2009
    Messages:
    827
    Location:
    KARACHI PAKISTAN
    Those were smooth finish jackets.
     
  13. turbotom1052

    turbotom1052 Senior Member

    Joined:
    Oct 2008
    Messages:
    848
    Location:
    Vermont
    curious to know if the problem jackets were installed to the proper height???
     

  14. PRINT ICON

    PRINT ICON Member

    Joined:
    Jan 2021
    Messages:
    5
    Location:
    India
    I,ve SM72V 1989 model. when start main supply, INIT TEST_3 appears on cptronic screen and EAK_11,12,13,15,01,02 CODE value shows 7FF8 for all. Right side of screen SP_O and SP_U are 00 for all above EAK's. Pls help me to solve this problem
     
Loading...