Docucolor 252 yellow streak

Discussion in 'Xerox Color Laser Printers & Color Copiers' started by fatfingers73, Sep 14, 2013.

  1. fatfingers73

    fatfingers73 New Member

    Joined:
    Sep 2013
    Messages:
    2
    Location:
    uk
    Hi all, 1st post here, after some advice please:

    Anyone come across this before?

    Tried swapping drums and dev tanks but still getting thick yellow band across top of copies/prints.

    Machine has recently been relocated and was fine before the move.

    The yellow band is on the rear of the transfer belt when I pull it out.

    Cleaned all ros windows.

    Any advice would be appreciated.

    Thanks.
     

    Attached Files:

  2. fatfingers73

    fatfingers73 New Member

    Joined:
    Sep 2013
    Messages:
    2
    Location:
    uk
    40 views but no replys.

    Need some advice before I return to machine.

    Thanks.
     
  3. CMAG

    CMAG New Member

    Joined:
    Dec 2013
    Messages:
    2
    Location:
    GREECE
    What you mean "Cleaned all ros windows"?
    I think that the problem is inside the ros or the flat cables of machine. Something happened when you move the machine.
    Maybe you need to call service engineer to see it!!!
     

  4. InterfaceP

    InterfaceP Senior Member

    Joined:
    Sep 2013
    Messages:
    187
    Location:
    Dallas, TX
    Its been a couple of months since your post but...

    The laser writes to both the Y and M so a ROS problem would show up on both. Cleaning will take care of deletions not unwanted images. Try placing a piece of tape or something to block the window of the "Y" ROS. If the image is still present the problem isn't the ROS.
     
Loading...