Cyan Print 3050

Discussion in 'HP Indigo Digital Presses' started by HowieW, Jan 9, 2024.

  1. HowieW

    HowieW Member

    Joined:
    May 2017
    Messages:
    5
    Location:
    UK
    HP 3050 Press
    Anyone know what causes the following issue in Cyan, problem seems to come and go randomly.
    Have replaced Bid, Dumped and re-nstalled ink, gone back to a good config save but problem keeps coming back
    Unable to calibrate the cyan all other colours are fine
     

    Attached Files:

  2. sean crawford

    sean crawford Member

    Joined:
    Jan 2020
    Messages:
    9
    Location:
    united states
    It looks like a conductivity issue, even though you rebuilt the ink, the sensor may be giving you false readings so clean the sensor really good as well.
    Or, try re-loading the ink definition file.... Ive seen this being the problem a few times when i ran a series 2
     
  3. Impredisa

    Impredisa Member

    Joined:
    Jul 2021
    Messages:
    28
    Location:
    El Salvador
    Make sure your ink is well calibrated and the sensors are clean. If your bid is new and v-electrode never calibrated, I suggest you to use a new blanket and pip if possible. I can tell you all the times I've had problems like this for using blankets above the recommended lifespan, and rebuilding ink just to find it was a blanket issue. Check your scorotrons aswell and if the problem persist, you may try swapping BDU module with another color and see if the problem stays in the same color or changes position.
     

  4. Sergio Serge

    Sergio Serge Member

    Joined:
    Jan 2018
    Messages:
    95
    Location:
    nj
    TRY all what the guys said if it still show up check :
    the scorotron and clean them with IPA
    check if the scorotron motor turn
    TRY TO RESET THE BIAS TOO
     
Loading...