Colour problem with my anicolor sm 52 machine

Discussion in 'Heidelberg Printing Presses' started by Herry yohanes, Sep 14, 2021 at 8:05 AM.

  1. Herry yohanes

    Herry yohanes Member

    Joined:
    Dec 2020
    Messages:
    18
    Location:
    Bandung indonesia
    I have problem with my anicolor sm 52-4 machine.
    1. Over water at beginning solid printing.
    2. If I increase speed more than 5.000
    Printing become dirty (less water)
    3. Not good printing. Like over and less water together in one printing sheet.
    I already wash and re fill fountain on chiller. Screenshot_20210914_190230.jpg Screenshot_20210914_185004.jpg
     
  2. mrheidelberg

    mrheidelberg Senior Member

    Joined:
    Jan 2008
    Messages:
    720
    Location:
    United Kingdom
    Temperature of rollers ?
     
  3. Herry yohanes

    Herry yohanes Member

    Joined:
    Dec 2020
    Messages:
    18
    Location:
    Bandung indonesia
    I change from 55 to 85.
    Same condition.
    Water change from 40 to 85
    Also same condtion.
    But if water 40 - 50 it is easy to dirty.
    If I set water high printing not dirty with low speed. But still dirty with more than speed 5.000
     
  4. Beguin

    Beguin Senior Member

    Joined:
    Jan 2020
    Messages:
    187
    Location:
    Côté d'ivoire
    Please see the contact between the degreaser roller and the damper roller. If you do not understand send pictures of the mooring so that I can better explain to you.
     

  5. Herry yohanes

    Herry yohanes Member

    Joined:
    Dec 2020
    Messages:
    18
    Location:
    Bandung indonesia
    From all unit 1 to 4 ?
    This problem occur depend on solid printing.Cyan magenta and black.
    Yellow color looks less problem
     
Loading...