Canon C1 print problem, blue band across printing

Discussion in 'Canon imagePRESS Digital Presses' started by infosistemas, Jan 10, 2017.

  1. infosistemas

    infosistemas New Member

    Joined:
    Jan 2017
    Messages:
    2
    Location:
    Spain
    Hello,

    Maybe you are so kind to help me.

    I have this printer with some years but few copies, so I still keep it.

    I do not have service contract so I have a problem.

    It is working fine but for some reason now I having printing problems, always a blue band appears along the full SuperA3 paper (tabloid size) I use; I attach a pricture so you can take a look.

    Any help will be very wellcome. Thank you very much,

    Jacobo

    attachment: I attach print job image, so you can see the blue band across the print.
     

    Attached Files:

  2. Levichard

    Levichard Member

    Joined:
    Aug 2017
    Messages:
    7
    Location:
    Australia
    Do not touch any internal part of the printer if you dont have knowledge about it. I think you need to consult experts or the printer manufacturer.
     
  3. Biggs

    Biggs Senior Member

    Joined:
    Mar 2017
    Messages:
    181
    Location:
    Edison, NJ
    That's some serious banding. Normally i think wires when i hear the term banding, but that's something else.
    Something in the yellow imaging unit.. I see both magenta and cyan present in the band - Yellow seems absent. When's the last time the drums were maintenance? Wires changed?

    Try printing a series of 11x17 sheets - one color at a time. IE: a few sheets of Cyan (one sheet 30% Cyan, 60% etc) and so the same for all CMYK.
    This way we can isolate the error to a single imaging unit.

    Is it doing this with all your prints? or just this particular image?
     
Loading...