Airtech powder system on QMDI-Classic

Discussion in 'DI Presses' started by Richard_Hardin, Jan 26, 2018.

  1. Richard_Hardin

    Richard_Hardin Member

    Joined:
    Jul 2015
    Messages:
    18
    Location:
    Eureka, CA
    Hello. We have an Airtech quickdry powder/dryer system on our press. Recently we stopped receiving powder out of it. I rebuilt the dryer system and replaced the manifold in the spray system. All lines seem to be unclogged. When I use special function 04, i can turn the system off and on and i get plenty of powder coming out, but when the press is on impression, I now only receive a very very slight dusting when the powder is cranked all the way up. I'm trying to figure out why I get plenty of powder when using the special function, but next to no powder when it's on impression. Theres a nice pulse in the powder jar when it's on impression as well. Any help to this would be much appreciated.

    Thanks everyone!
     
  2. augustov

    augustov Senior Member

    Joined:
    Aug 2011
    Messages:
    134
    Location:
    Colombia
    Hi..
    Friend with the exact model maybe I can help you ...
     
  3. Richard_Hardin

    Richard_Hardin Member

    Joined:
    Jul 2015
    Messages:
    18
    Location:
    Eureka, CA
    Hello,
    Thanks for your reply. This is a powder spray/dryer system. Here are some specs for it as well as an image of the cover of our manual. I believe the model number might be OP-DISIR
    Model # HBQMDI-2-27PF
    200-240v
    airtech.jpg
     
  4. augustov

    augustov Senior Member

    Joined:
    Aug 2011
    Messages:
    134
    Location:
    Colombia
    Hi richar.. im sorry i got trouble for login here... but all was solved... yes... Please... you see if the Fan work??... you said that have good powder when put the funtion 04... but when you do print don have enougth and the paper gone stick o damage while this pass.. so maybe is problem that air blasting... if you see that powder spray work while is printing so is not problem electronic... maybe is more of air blasting...
     
  5. Risu

    Risu Senior Member

    Joined:
    May 2012
    Messages:
    91
    Location:
    Finland
    S18 and S19 are ON? I can't remeber if which one was OFF then spray didn't work. Maybe it was S19, sheet lenght monitoring.
     
  6. augustov

    augustov Senior Member

    Joined:
    Aug 2011
    Messages:
    134
    Location:
    Colombia
    S18 doble sheet .. S19 length paper... in any case the spray powder is gone work.. s04 for turn on... he said the problem is for running dont spray a good and work is gone to damage... is rigth?
     
  7. Richard_Hardin

    Richard_Hardin Member

    Joined:
    Jul 2015
    Messages:
    18
    Location:
    Eureka, CA
    Hello. Yes the special function for sheet travel monitor is on. I've tried just about everything that I can think of. Like I said, I get plenty of pulse from what I can see in the powder canister itself, but very little that come out of the spray bar. I just rebuilt the dryer and checked all of the parts in the powder system as well. I disconnected the hose that goes to the spray bar as well to see how much powder comes out when the press is on impression and theres not much pressure coming through.
     
  8. Risu

    Risu Senior Member

    Joined:
    May 2012
    Messages:
    91
    Location:
    Finland
    And how about S43 sheet lenght measurement, does it work ok?
     
    Last edited: Feb 14, 2018
  9. Richard_Hardin

    Richard_Hardin Member

    Joined:
    Jul 2015
    Messages:
    18
    Location:
    Eureka, CA
    I checked it this morning and the top number is 607 and bottom number is 609. Those numbers seem odd to me as sheet lengths for these presses don't even go up that high.
     
  10. Risu

    Risu Senior Member

    Joined:
    May 2012
    Messages:
    91
    Location:
    Finland
    Ok,
    My sheet lenght sensor does have something wrong with its wire. When pulling/moving the wire then lenght like 588 etc suddently appears and the press will stop. The wire near the sensor could be worn. Check S43 and move the wire.

    So, your problem could be related to sheet lenght monitoring. If that wont work your spray wont work on impression.
     
  11. Richard_Hardin

    Richard_Hardin Member

    Joined:
    Jul 2015
    Messages:
    18
    Location:
    Eureka, CA
    Is the sheet length sensor the same thing as the sheet travel monitor that you need to get too from the hatch on the catwalk? Im just wondering where to find it if it's a different sensor.
     
  12. Risu

    Risu Senior Member

    Joined:
    May 2012
    Messages:
    91
    Location:
    Finland
    No, lenght sensor is on feeder section =double feed sensor
     
  13. Richard_Hardin

    Richard_Hardin Member

    Joined:
    Jul 2015
    Messages:
    18
    Location:
    Eureka, CA
    I found the sensor you were talking about. I forgot about that one. It was gummed up which is why it was giving me those large numbers, but it didn't fix the issue. With this unit, there is a line that goes into the dryer system to keep it cool and then the other line to the spray bar. The air line to cool the dryer has plenty of air coming out, but when I put the press on impression and disconnect the air line from the quick connect coupler that goes to the spray bar, theres a very faint burst of powder coming out. Almost no air at all.
     
  14. Risu

    Risu Senior Member

    Joined:
    May 2012
    Messages:
    91
    Location:
    Finland
    Good, and now the sheet lenght shows right on S43?
    Longer sheet=more spray, shorter less.

    A few years ago I got that similar spray problem.
    Can´t remember what was the error.
    Somehow like this it solved.
     
  15. Risu

    Risu Senior Member

    Joined:
    May 2012
    Messages:
    91
    Location:
    Finland
    Is it possible that S04 can be turned off accidentially? Or some other spray special function?
    Just check that there is no other SF for spray but I just remeber:

    Spray unit does have three adjustment knobs. Lef-center-right adjustments.
    Pull the every knob up for 0,5cm or 1/4 inch a few times.
    I think that clears clogged valve.
     
  16. Richard_Hardin

    Richard_Hardin Member

    Joined:
    Jul 2015
    Messages:
    18
    Location:
    Eureka, CA
    The sheet length does show correct on S43The sheet length does show correct on S43 now. Unfortunately I am not receiving any more powder from it. now. When I use S04, the powder comes out just fine. Does it just get a stronger blast when using the S04 opposed to when it's just on impression?
     
  17. Risu

    Risu Senior Member

    Joined:
    May 2012
    Messages:
    91
    Location:
    Finland
    I think when S04 it blows with full blast, like maxium powder. That´s why you see powder. Check knobs.
     

  18. augustov

    augustov Senior Member

    Joined:
    Aug 2011
    Messages:
    134
    Location:
    Colombia
    i think the problem is not the knob
    .. because S04 is turn on the motor is only a pulse.. tte knob is a mechanical system for drain vacum air and blasting.. so isnt mechanical and not power motor, is maybe a electronic mistake from.the press.. that maybe dont turn on the motor or make a power fault when all system work... i will check if exist any code with S3 7 15 because maybe is sheet monitoring desactive or problem with the TSK...
     
Loading...

Share This Page