Adast 557 DI / Presstek FEEDER AIR Failure

Discussion in 'DI Presses' started by KansasPressman, Sep 7, 2021.

  1. KansasPressman

    KansasPressman Member

    Joined:
    Sep 2021
    Messages:
    5
    Location:
    Hays Kansas
    Adast 557 DI / Presstek FEEDER AIR Failure
    Press runs, feeder turns on, pumps on, Blast works,....
    No Suction to feeder gauge / suction cups..

    I could use the manual supplement to the counter, tl 22, 23 buttons..

    Any thoughts
    Thanks
     
  2. augustov

    augustov Senior Member

    Joined:
    Aug 2011
    Messages:
    158
    Location:
    Colombia
    This have a selenoide and valve that activate or close the suction by the pipe, this can be damage check this
     
  3. KansasPressman

    KansasPressman Member

    Joined:
    Sep 2021
    Messages:
    5
    Location:
    Hays Kansas
    Yes it has A suction valve, It is operational, the feeder air on button even "LIGHTS UP" .. but no suction.
    the pump hose to the valve has suction, it's under the feed board. I have traced the wires back to the control relay #609 no voltage there..
    I jumped the 609 wire to a 24v source and the valve opens.
    The press has a counter override to the feeder, it can be turn it off. I don't use this function. but don't have the manual to see what it's doing..
    Thanks
     
  4. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,107
    Location:
    Managua,Nicaragua
    Normally, this equipment, has Circuit breaker or some models FUSES,.

    If has circuit breaker, Reset the circuit breaker a test if there are +24Vdc in the solenoid, use the DMM.

    If has a Fuses, use the DMM . for to open or continuity in the fuses, and replace. Clean the terminals of breaker, and fusese whatever, and tight the wires, and test again if work the Solenoid.

    If the solenoid finally Does NOT work, possible, you have a damage bridge rectifier circuit open, or short circuit.

     
  5. KansasPressman

    KansasPressman Member

    Joined:
    Sep 2021
    Messages:
    5
    Location:
    Hays Kansas
    Thanks, for the info, I reset all the circuit breakers, and it doesn't have fuses, the control relay doesn't energize the wire to the valve..
    I may have to wire p my own control switch from a 24v lead..
     
  6. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,107
    Location:
    Managua,Nicaragua
    As I did indicate before
    You have a defective Bridge rectifier.
    Replace it.
    Blessing
     
  7. KansasPressman

    KansasPressman Member

    Joined:
    Sep 2021
    Messages:
    5
    Location:
    Hays Kansas
    Thanks for the info on the Bridge rectifier..
    WHERE IS IT???
    Thank you
     
  8. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,107
    Location:
    Managua,Nicaragua
    will be after the secondary of main transformer, power supply
     
  9. KansasPressman

    KansasPressman Member

    Joined:
    Sep 2021
    Messages:
    5
    Location:
    Hays Kansas
    Thanks I will look there for it..
     

  10. CHOCK

    CHOCK Senior Member

    Joined:
    Dec 2016
    Messages:
    2,107
    Location:
    Managua,Nicaragua
Loading...
Similar Threads
  1. Moonprinting
    Replies:
    0
    Views:
    1,631