AB Dick dpm 2340 - Take up error

Discussion in 'Platemaking' started by weprint, May 10, 2018.

  1. Jayprint

    Jayprint Member

    Joined:
    May 2018
    Messages:
    6
    Location:
    US
    Thanks for all the info... I am hoping to get sometime tomorrow to see if that will get me running... Meanwhile, I did call Mark Andy and they provided me the parts list for the 2340 so I could get the part# ... Did you have to replace the PCB board as well or was it just the NV RAM on the board? I have a part# for both it looks like according to the parts list...
     
  2. jpfulton

    jpfulton Member

    Joined:
    Mar 2012
    Messages:
    33
    Location:
    United States
    Almost positive it is just the PCB. You’ll transfer the NVRAM chip itself from the old board onto the new board. You can bs your way into getting that answer if you call in to Presstek to tell them you want to place a service call but need to talk to tech first. Then you can ask the tech a few questions usually before they clam up and then just don’t place the service call.
     

  3. Jayprint

    Jayprint Member

    Joined:
    May 2018
    Messages:
    6
    Location:
    US
    Ok, I finally had some time to test out what you have posted - It will keep the settings as long as the machine is on... However I still have the "Take Up" light on the front display of platemaker. When I go into the Printers RIP and select - utilities - media setup - and choose my plate material and click load a window pops up and says LOGWIN - "Line length exceeded" The terminal interface shows !!!ERROR!!! [25] Takeup Cassette General Error and 2501 Illegal media type for takeup cassette. UGH... I feel it's got to be in these settings somewhere...

    When I was entering in the params I noticed after entering the (548 mm/my values) it then asked "transport_length_factor" that number was 1.0000 and I left it the same..
    Here is mine-
    drum diameter = 0.255000
    media height = 548 mm - transport_length_factor = 1
    index_offset_angle = 73.550621

    Could their be anything else I can try...?

    When your board was replaced did the "Take up" issue automatically go away?
    Anyway, I appreciate all the info you provided...

    ALSO: When I restart everything RIP etc... I open the terminal interface it doesn't show any errors...
    It reads -

    On Line menu

    M: Main menu [Off Line]
    On Line > SCSI Command, HEATER ON

    Drawer 1 DPM2340 cassette #1 60m
     
Loading...

Share This Page