09-3110 and yellow background

Discussion in 'Xerox iGen3, iGen4, & iGen5 Digital Presses' started by peels, Feb 6, 2017.

  1. peels

    peels tree killer :)

    Joined:
    Dec 2010
    Messages:
    1,096
    Location:
    southeast iowa, usa
    "TRC cleanbelt value above threshold" will not complete 951

    new one on me..any chance its a simple thing? LOL
     
  2. Laserdrucker

    Laserdrucker Member

    Joined:
    Jul 2009
    Messages:
    6
    Location:
    N/A
    Sounds like the yellow background is being detected during a bare belt read in dc951 (ETAC Linearization). So give the yellow print unit once over and check your etacs. Any other log only faults?
     
  3. Kiran04

    Kiran04 Senior Member

    Joined:
    Aug 2014
    Messages:
    165
    Location:
    Santa Fe
    I have a similar issue, only mine is the blue. I have had yellow background before and I HATED it. Still not entirely sure how I got it fixed, and like a lot of problems it comes and goes. I know I did have developer leakage from the seals on the developer tubes having disintegrated. That's not the problem this time around, though. Already gave the blue developer rolls, and all developer rolls, a scrub down. Didn't solve the issue.
     
  4. peels

    peels tree killer :)

    Joined:
    Dec 2010
    Messages:
    1,096
    Location:
    southeast iowa, usa
    swapped some corotrons.. MAJOR cleaning. reboot. multiple 951's and she was good all day yesterday.

    just gotta get through today... then i'm on vaca for a week LOL

    it IS doing print quality adjustment a lot....:/ so I fear there is something still amiss.
     
  5. Kiran04

    Kiran04 Senior Member

    Joined:
    Aug 2014
    Messages:
    165
    Location:
    Santa Fe
    I did the exact same thing. I may replace corotrons later. For now it seems to be gone. I scrubbed the crap out of my donor rolls on all 4 colors too.
     
  6. peels

    peels tree killer :)

    Joined:
    Dec 2010
    Messages:
    1,096
    Location:
    southeast iowa, usa
    oh replaced my yellow wire mod as well. it looked "funky" like there was a kink in it.
     
  7. peels

    peels tree killer :)

    Joined:
    Dec 2010
    Messages:
    1,096
    Location:
    southeast iowa, usa
    HAHAHA love it... *when you search for an error, and only come up with your own thread...

    back at this today. wont complete 951. faint yellow background.

    also light streak right down middle of cyan. good times......
     
  8. peels

    peels tree killer :)

    Joined:
    Dec 2010
    Messages:
    1,096
    Location:
    southeast iowa, usa
    boy i wish i could remember what we did here having this error today.. lol
     
  9. Milo Wilson

    Milo Wilson Senior Member

    Joined:
    Dec 2007
    Messages:
    436
    Location:
    Arkansas
    What's the toner concentration setpoint for yellow and what is it reading?
     

  10. Kiran04

    Kiran04 Senior Member

    Joined:
    Aug 2014
    Messages:
    165
    Location:
    Santa Fe
    What did the fix end up being?
     
Loading...