2 Color Offset Press 4+ Color Offset Press Direct Imaging Printing Press Digital Printing Press Color Copiers and Color Laser Printers Finishing Equipment Inkjet and Art Printers
2-Color Offset 4+ Color Offset Direct Imaging Digital Press Color Copiers Finishing Inkjet & Fine Art

Welcome to the Color Printing Forum


a forum for Offset Press and Digital Printing information


Please Login at the top right or Register. The Color Printing Forum is a forum to discuss offset press printing, direct imaging offset presses, digital production presses, short-run digital printing, fine art inkjet or giclee printing, and finishing equipment. Topics range from selection of new printers, printing press, and finishing equipment to adjustment, troubleshooting, optimization, and maintenance of existing printers and presses to media and finishing.


New members are encouraged to Please Register Now - it's free!
All printing equipment discussion, questions, tips and tricks are welcome. And we would like to thank experienced pressmen in advance for taking the time to share your printing experience with the Color Printing Forum community. Register »


+ Reply to Thread
Page 6 of 6 FirstFirst 1 2 3 4 5 6
Results 51 to 60 of 60
  1. #51
    Join Date
    Mar 2013
    Location
    Ma.
    Posts
    299

    hey ..for giggles open up the main back door and clean the AC filter !!

  2. #52
    Join Date
    Dec 2010
    Location
    southeast iowa, usa
    Posts
    911

    Quote Originally Posted by Swifty2 View Post
    hey ..for giggles open up the main back door and clean the AC filter !!
    why?

    its an entire BRAND NEW EU man! they just had no clue what was going on. Year-long funny story about blowing a fan into the cavity, and covering it with cardboard to shield it from the light...because the EU died.

    that is now over with, thankfully.
    IGEN 4, FreeFlow....

    "try turning it off, then back on"

  3. #53
    Join Date
    Dec 2010
    Location
    southeast iowa, usa
    Posts
    911

    HAHAHAHAHAHAHA

    guess what errors on my screen today...

    just guess...

    "print engine cooling down"

    back up goes the fan and cardboard tunnel.

    LOL :HELPME:
    IGEN 4, FreeFlow....

    "try turning it off, then back on"

  4. #54
    Join Date
    Apr 2014
    Location
    Chicago
    Posts
    120

    So happened next?! You can't just leave this epic saga hangin'!

  5. #55
    Join Date
    Dec 2010
    Location
    southeast iowa, usa
    Posts
    911

    Quote Originally Posted by CargoPantsMan View Post
    So happened next?! You can't just leave this epic saga hangin'!
    love your enthusiasm.

    Ran it with the cardboard and fan for a bit.... and it showed a bunch of reds on the temp monitor. but then I left it til after the New Year(because I KNEW id never get service) flipped her back on and it worked SO FAR! BUT. the back is still open. Honestly, haven't bothered to mess with it. the confidence that it would get solved, just isnt there.
    IGEN 4, FreeFlow....

    "try turning it off, then back on"

  6. #56
    Join Date
    Apr 2014
    Location
    Chicago
    Posts
    120

    Hmmm... with a whole new EU, maybe you have raccoons in the duct-work?

  7. #57
    Join Date
    Dec 2010
    Location
    southeast iowa, usa
    Posts
    911

    just par for the course, my friend...



    IGEN 4, FreeFlow....

    "try turning it off, then back on"

  8. #58
    Join Date
    Dec 2007
    Location
    Arkansas
    Posts
    339

    Fly me out. I'll fix it for ya...LOL

  9. #59
    Join Date
    Dec 2010
    Location
    southeast iowa, usa
    Posts
    911

    Quote Originally Posted by Milo Wilson View Post
    Fly me out. I'll fix it for ya...LOL


    LOL i'm sure they'd LOVE to pay you extra! hahaha

    still working though. not asking any questions. Igen is doing well, in spite of its A/C problems.
    IGEN 4, FreeFlow....

    "try turning it off, then back on"

  10.    Sponsored Links





  11. #60
    Join Date
    Dec 2010
    Location
    southeast iowa, usa
    Posts
    911

    OK. even on the new EU, just had a water collection system fault this morning. cant help but imagine its related.

    I shut down the power, went to check it out, pulled the hose(which was empty) off of the angle fitting and water came GUSHING. put hose back into pump, but it wasnt on so water everywhere. lol drained into bucket i keep back there for this exact occasion.

    remember new EU so not clogged.... put hose back on, powered back up and, removed valve, NOW theres a gurgling sound, and appears to be LIGHT vaccuum from the hose? think dentist suction gun when you bite down on it. LOL. i dont remember either of those conditions before

    am I wrong? why was the hose empty, but water stuck above it? anyone else have that?

    thanks!
    IGEN 4, FreeFlow....

    "try turning it off, then back on"

Similar Threads

  1. Igen4 Print Engine Faults
    By Justuskids in forum Xerox iGen3 & iGen4 Digital Presses
    Replies: 2
    Last Post: 04-08-2015, 01:53 PM
  2. Print Engine Fault
    By merkat106 in forum Xerox iGen3 & iGen4 Digital Presses
    Replies: 1
    Last Post: 06-28-2012, 10:28 AM
  3. HP Indigo Digital Print Engine For Sale
    By terrymcv in forum Offset & Digital Presses for sale
    Replies: 0
    Last Post: 09-29-2010, 10:42 AM
  4. HP Indigo Digital Print Engine; Model 5000 for sale
    By terrymcv in forum Offset & Digital Presses for sale
    Replies: 0
    Last Post: 08-05-2010, 03:29 PM
  5. HP Indigo Digital Print Engine; Model 5000 for sale
    By terrymcv in forum Offset & Digital Presses for sale
    Replies: 0
    Last Post: 07-06-2010, 12:06 PM