2 Color Offset Press 4+ Color Offset Press Direct Imaging Printing Press Digital Printing Press Color Copiers and Color Laser Printers Finishing Equipment Inkjet and Art Printers
2-Color Offset 4+ Color Offset Direct Imaging Digital Press Color Copiers Finishing Inkjet & Fine Art

Welcome to the Color Printing Forum


a forum for Offset Press and Digital Printing information


Please Login at the top right or Register. The Color Printing Forum is a forum to discuss offset press printing, direct imaging offset presses, digital production presses, short-run digital printing, fine art inkjet or giclee printing, and finishing equipment. Topics range from selection of new printers, printing press, and finishing equipment to adjustment, troubleshooting, optimization, and maintenance of existing printers and presses to media and finishing.


New members are encouraged to Please Register Now - it's free!
All printing equipment discussion, questions, tips and tricks are welcome. And we would like to thank experienced pressmen in advance for taking the time to share your printing experience with the Color Printing Forum community. Register »


+ Reply to Thread
Page 2 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 11 to 20 of 60
  1. #11
    Join Date
    Dec 2007
    Location
    Arkansas
    Posts
    339

    Give me a call, 714-292-6912

  2. #12
    Join Date
    Dec 2010
    Location
    southeast iowa, usa
    Posts
    911

    thanks Milo, but it came up just fine. new filters etc. ran all rest of day yesterday. THEN...



    today. another problem, software again. extended power outage due to ice storm. freeflow not coming up past "initializing" stage. feel like a broken record some days. LOL
    IGEN 4, FreeFlow....

    "try turning it off, then back on"

  3. #13
    Join Date
    Dec 2010
    Location
    southeast iowa, usa
    Posts
    911

    just about had enough as of right now. :/

    I have about 500 sheets to crank out before everyone disappears, and "print engine cooling down" is back. all sensors red. blowing hot air into the cavity. took a minute to position it right, but looks like i might be able to print.

    I have a fan blowing into it.
    IGEN 4, FreeFlow....

    "try turning it off, then back on"

  4. #14
    Join Date
    Dec 2007
    Location
    Arkansas
    Posts
    339

    Is the relay for the ecology freon pump on?

  5. #15
    Join Date
    Dec 2010
    Location
    southeast iowa, usa
    Posts
    911

    left it turned off all during the new year weekend.. its alive now. odd. im sure it'll come back, and at the worst possible moment
    IGEN 4, FreeFlow....

    "try turning it off, then back on"

  6. #16
    Join Date
    Dec 2010
    Location
    southeast iowa, usa
    Posts
    911

    Man-Oh-man.... this is BACK AGAIN. Been like this for months... even got a new condenser. Hope they solve it this time.
    IGEN 4, FreeFlow....

    "try turning it off, then back on"

  7. #17
    Join Date
    Dec 2007
    Location
    Arkansas
    Posts
    339

    print engine cooling down.

    Have you had it checked for a low Freon level? Are all the relays on in the ecology module? Are the condenser coils iced over?

  8. #18
    Join Date
    Dec 2010
    Location
    southeast iowa, usa
    Posts
    911

    hey Milo,

    it WAS low. AC guy replaced condenser last week. tech here thinks it MIGHT be low again. dont see any icing....

    Temp monitor shows ALL in the red 98f-100f+. save for 1. "X-CAvity GOW" says its 21F.

    tech: relay that kicks on compressor is not "kicking"

    also. my feeder configuration problem is back. OH JOY.
    IGEN 4, FreeFlow....

    "try turning it off, then back on"

  9. #19
    Join Date
    Dec 2007
    Location
    Arkansas
    Posts
    339

    Might have to reset the thermal fuse. In the cavity above the compressor in the EU, there is a thermal fuse with 2 wires coming out of it on the other side of the frame from the condenser. Move the foam away from the area between the 2 wires and there is a little red reset. Push it in and the relay should kick back on. You will have to unscrew the cover above the compressor that has about 8 screws in it to get to it.

  10.    Sponsored Links





  11. #20
    Join Date
    Dec 2010
    Location
    southeast iowa, usa
    Posts
    911

    OK ill check into it.

    theyre going to fix that ailing feeder first.
    IGEN 4, FreeFlow....

    "try turning it off, then back on"

Similar Threads

  1. Igen4 Print Engine Faults
    By Justuskids in forum Xerox iGen3 & iGen4 Digital Presses
    Replies: 2
    Last Post: 04-08-2015, 01:53 PM
  2. Print Engine Fault
    By merkat106 in forum Xerox iGen3 & iGen4 Digital Presses
    Replies: 1
    Last Post: 06-28-2012, 10:28 AM
  3. HP Indigo Digital Print Engine For Sale
    By terrymcv in forum Offset & Digital Presses for sale
    Replies: 0
    Last Post: 09-29-2010, 10:42 AM
  4. HP Indigo Digital Print Engine; Model 5000 for sale
    By terrymcv in forum Offset & Digital Presses for sale
    Replies: 0
    Last Post: 08-05-2010, 03:29 PM
  5. HP Indigo Digital Print Engine; Model 5000 for sale
    By terrymcv in forum Offset & Digital Presses for sale
    Replies: 0
    Last Post: 07-06-2010, 12:06 PM