2 Color Offset Press 4+ Color Offset Press Direct Imaging Printing Press Digital Printing Press Color Copiers and Color Laser Printers Finishing Equipment Inkjet and Art Printers
2-Color Offset 4+ Color Offset Direct Imaging Digital Press Color Copiers Finishing Inkjet & Fine Art

Welcome to the Color Printing Forum


a forum for Offset Press and Digital Printing information


Please Login at the top right or Register. The Color Printing Forum is a forum to discuss offset press printing, direct imaging offset presses, digital production presses, short-run digital printing, fine art inkjet or giclee printing, and finishing equipment. Topics range from selection of new printers, printing press, and finishing equipment to adjustment, troubleshooting, optimization, and maintenance of existing printers and presses to media and finishing.


New members are encouraged to Please Register Now - it's free!
All printing equipment discussion, questions, tips and tricks are welcome. And we would like to thank experienced pressmen in advance for taking the time to share your printing experience with the Color Printing Forum community. Register »


+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Join Date
    Dec 2010
    Location
    southeast iowa, usa
    Posts
    911

    09-1100's killing me all of a sudden.

    don't know why... running fine, don't see other errors. then gets stuck. run 951 or reboot. runs for awhile.. etacs, mob and patch generator cleaned.

    making me crazy. Magenta density seems to drop out a little over time too.

    got an inline spectrophotometer fault once.... annnd just got a press fault. and restarting again.

    any hints?

    is it the weather? lol
    IGEN 4, FreeFlow....

    "try turning it off, then back on"

  2. #2
    Join Date
    Dec 2010
    Location
    southeast iowa, usa
    Posts
    911

    when it fails at 951, it's during convergence.

    think im done for this morning its not coming back.
    IGEN 4, FreeFlow....

    "try turning it off, then back on"

  3. #3
    Join Date
    Apr 2014
    Location
    Chicago
    Posts
    120

    Uh-oh...
    09-1100 is the cursed "something's wrong, but I'm not gonna tell you what" fault.

    It could be any little thing. I had one once where a heat blanket (whatever that actually is) on yellow was going out. Took the tech 3 days to find that one.

    If you look in the 100 Log Only faults in PSIP->Admin do you see anything particularly weird?

  4. #4
    Join Date
    Dec 2010
    Location
    southeast iowa, usa
    Posts
    911

    Quote Originally Posted by CargoPantsMan View Post
    Uh-oh...
    09-1100 is the cursed "something's wrong, but I'm not gonna tell you what" fault.

    It could be any little thing. I had one once where a heat blanket (whatever that actually is) on yellow was going out. Took the tech 3 days to find that one.

    If you look in the 100 Log Only faults in PSIP->Admin do you see anything particularly weird?
    funny you mention that. had a single "cyan heat blanket" fault. didnt repeat thought.

    Full reboot cleaned EVERYthing while it was asleep yesterday, 951, mob, trc. and its still cookin. (for now)

    possibly super dry weather, aging dicors...? It was COOOOOOLD. warmer and more humid today with melting snow....

    thats what Im going with, hope it doesnt come back.
    IGEN 4, FreeFlow....

    "try turning it off, then back on"

  5. #5
    Join Date
    Mar 2013
    Location
    Ma.
    Posts
    299

    DRY weather will do it !!!!!!! what is the humifdity in the shop...

  6.    Sponsored Links





  7. #6
    Join Date
    Dec 2010
    Location
    southeast iowa, usa
    Posts
    911

    Quote Originally Posted by Swifty2 View Post
    DRY weather will do it !!!!!!! what is the humifdity in the shop...

    its dry enough that I could probably charge my phone by petting my mom's cat.

    visible sparks when I pick a stack up off the tray bad. LOL

    think it came down to that, and a filthy patch generator.
    IGEN 4, FreeFlow....

    "try turning it off, then back on"

Similar Threads

  1. Xpe-09-1100 doa
    By kiaelise in forum Xerox iGen3 & iGen4 Digital Presses
    Replies: 10
    Last Post: 05-12-2015, 11:33 AM
  2. SM74 feeder sudden stops
    By leddookie in forum Heidelberg Printing Presses
    Replies: 2
    Last Post: 02-02-2015, 05:12 AM
  3. Ryobi 3302m Plate cylinder trays in contact with the blanket cylinder all of a sudden
    By Budmarcia in forum 1-Color and 2-Color Offset Presses
    Replies: 0
    Last Post: 09-19-2014, 12:45 AM
  4. Can someone recommend a trade printer in NY / NJ please. 4Over is killing me.
    By UnlimitedBT in forum Printing Business Practices
    Replies: 11
    Last Post: 01-06-2013, 10:41 PM
  5. Slitter dust is killing me
    By spike in forum Offset Papers & Stocks
    Replies: 0
    Last Post: 05-18-2011, 07:20 PM