2 Color Offset Press 4+ Color Offset Press Direct Imaging Printing Press Digital Printing Press Color Copiers and Color Laser Printers Finishing Equipment Inkjet and Art Printers
2-Color Offset 4+ Color Offset Direct Imaging Digital Press Color Copiers Finishing Inkjet & Fine Art

Welcome to the Color Printing Forum


a forum for Offset Press and Digital Printing information


Please Login at the top right or Register. The Color Printing Forum is a forum to discuss offset press printing, direct imaging offset presses, digital production presses, short-run digital printing, fine art inkjet or giclee printing, and finishing equipment. Topics range from selection of new printers, printing press, and finishing equipment to adjustment, troubleshooting, optimization, and maintenance of existing printers and presses to media and finishing.


New members are encouraged to Please Register Now - it's free!
All printing equipment discussion, questions, tips and tricks are welcome. And we would like to thank experienced pressmen in advance for taking the time to share your printing experience with the Color Printing Forum community. Register »


+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Join Date
    Jan 2017
    Location
    Illinois
    Posts
    3

    Speedmaster 72 Lubrication/Humming issue

    Hello All,

    We have two Speedmaster 72 in the plant. One runs 100 weight oil in the main lubrication system, the other 150.....back in the day the operators agreed the 5c press could get away with higher weight oil because it didn't have as many printing units. The 6c press runs the 100.

    Anyway, the 5c has a pretty loud hum when the press starts up in the morning that goes away later in the day when the press warms up. In the summer time it is much quieter in the morning than the winter(Chicago based).

    The pressman was able to use the screwdriver up to your ear method to isolate the filter housing appears to be the source of the humming.

    My questions are:

    the manual shows the "enclosed gears" should have 100 weight and the central lubrication system should have 100 weight. Not sure which is which?

    secondly, would or could this higher weight oil be the cause of the humming?

    also, we suspect the filter housing has a bypass that may be "fluttering" causing this noise.

    Thanks in advance!

  2. #2
    Join Date
    Jan 2017
    Location
    Illinois
    Posts
    3

    We have done a little more investigation. The filter housing was swapped with our other press and there was no change in the humming
    We also swapped the distribution block post filter with the other press and didn't change the humming
    We also took out about 10 gallons of the 150 weight oil and replaced with 100 weight to thin it down...also no change

    One thing we have noticed now is that on the sight glass that shows if the oil is flowing....on the press making the noise it is flowing continuously when the press is running(including idling).

    Our other SpeedMaster 72 only shows oil flowing in the sight glass during its lube cycle....every 45k impressions, but not when idling.

    At this point, is the fact that the press making the noise is always showing oil flow in the sight glass normal or should it only be on the lubrication cycle?

  3. #3
    Join Date
    May 2009
    Location
    USA
    Posts
    633

    Check the pickup tube for the oil. Not uncommon for this "filter", its more like a screen to get plugged up causing the oil pump to work harder than it should. If this is screen is plugged, it could be causing the noise you are hearing.

  4.    Sponsored Links





  5. #4
    Join Date
    Jan 2017
    Location
    Illinois
    Posts
    3

    Thanks exheidmech, we did clean the screen and guess what?

    It worked!!! Not 100% as quiet as it should be but greatly reduced humming noise.

Similar Threads

  1. Delivery chains lubrication
    By bgfx in forum Heidelberg Printing Presses
    Replies: 16
    Last Post: 08-22-2016, 02:13 AM
  2. Slur issue Speedmaster 102 CD
    By 1329EK in forum Heidelberg Printing Presses
    Replies: 4
    Last Post: 05-27-2014, 04:26 PM
  3. Oh No! Ran out of Grease in Central Lubrication
    By impressed in forum DI Presses
    Replies: 4
    Last Post: 12-26-2013, 01:06 PM
  4. Cptronic sm72fp lubrication problem??
    By PDPRINTUK in forum Heidelberg Printing Presses
    Replies: 5
    Last Post: 03-02-2013, 02:46 PM
  5. Sensor Lubrication Monitoring 1, motor circuit breaker
    By bram2000 in forum Heidelberg Printing Presses
    Replies: 5
    Last Post: 01-04-2011, 11:42 AM