2 Color Offset Press 4+ Color Offset Press Direct Imaging Printing Press Digital Printing Press Color Copiers and Color Laser Printers Finishing Equipment Inkjet and Art Printers
2-Color Offset 4+ Color Offset Direct Imaging Digital Press Color Copiers Finishing Inkjet & Fine Art

Welcome to the Color Printing Forum


a forum for Offset Press and Digital Printing information


Please Login at the top right or Register. The Color Printing Forum is a forum to discuss offset press printing, direct imaging offset presses, digital production presses, short-run digital printing, fine art inkjet or giclee printing, and finishing equipment. Topics range from selection of new printers, printing press, and finishing equipment to adjustment, troubleshooting, optimization, and maintenance of existing printers and presses to media and finishing.


New members are encouraged to Please Register Now - it's free!
All printing equipment discussion, questions, tips and tricks are welcome. And we would like to thank experienced pressmen in advance for taking the time to share your printing experience with the Color Printing Forum community. Register »


+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2008
    Location
    Brazil
    Posts
    7

    Fail printing on Image Press C1

    Hello everydody,

    A have a Imagepress C1 Printer and on the last days it become to make me a crazy.
    Some prints are doing with a colored risks, and the machine is not maintening the same color into the copies.
    My english is so bad, so I have scanned the images and post on the link below.
    I have changed all developers and toners.

    http://www.copycolor.com.br/clientes...stavo/C1_1.jpg
    http://www.copycolor.com.br/clientes...stavo/C1_2.jpg
    http://www.copycolor.com.br/clientes...stavo/C1_3.jpg

    Thanks a lot if anyone can help me.
    Attached Thumbnails Attached Thumbnails Fail printing on Image Press C1-20111006115832_00001.jpg   Fail printing on Image Press C1-20111006115832_00002.jpg   Fail printing on Image Press C1-20111006115832_00003.jpg  

  2. #2
    Join Date
    Jan 2017
    Location
    Spain
    Posts
    2

    Hello, I have same problem now; did you find what was causing this error? I also have bands along my prints with Canon C1.

Similar Threads

  1. UV Varnish Fail Migration Test.
    By ivorwee in forum UV
    Replies: 4
    Last Post: 08-14-2012, 10:48 PM
  2. Looking for used Heidelberg Printing Press
    By Mabbul in forum Heidelberg Printing Presses
    Replies: 7
    Last Post: 01-05-2012, 12:54 PM
  3. i want to lease out my printing press
    By aneesh rana in forum Offset & Digital Presses for sale
    Replies: 0
    Last Post: 05-10-2011, 08:12 AM
  4. help for setting up new printing press
    By aneesh rana in forum 4-Color Offset Presses +
    Replies: 22
    Last Post: 07-19-2010, 05:51 PM
  5. starting a printing press
    By jonajim3 in forum Printing Business Practices
    Replies: 0
    Last Post: 10-30-2009, 04:56 PM