Trying to fix a Canon ImagePress c7010vp with a A2200 ImagePress server. I was getting another error consistently and replaced the RO-B board with a new one. The previous error (before replacing the RO-B) was E677-0080. Which would switch in and out with E747-8000. I reseated the memory and the cards in the server, still got the error. I re-installed (reloaded) the server to default using the CD's, still got the error. Because it flip flopped between errors, I replaced the RO-B board.


NOW: When trying to send anything from the server to the printer to print, IE print config, the printer will warm up and say waiting to print. Then spit out an error after a few minutes: E0000747-8000 (E747-8000)


The system can make copies just fine. When doing test prints from the Service Mode, it works fine too. When printing logs from the printers control panel, it works fine. Only when sending prints from the server does it give this error.


In the printer, I have taken out all the cards and Dimms, cleaned the contacts with alcohol, then reseated them. I still get the error.

I've also tied the cables up to the handle behind the printer so they don't sag - no luck with this either.


The service manual says:
17.1.12 Detail in E747 (Main controller image processing ASIC error)
8000-9C00
Communication error with RO-B PCB
1. Disconnect then reconnect RO-B PCB.
2. Replace RO-B PCB.
3. Replace main controller PCB (MAIN-M).


I'm not sure if I should replace the Main Controll PCB -M or not. Does anyone else have any suggestions on something that should be done, or would replacing the main controller PCB fix the issue?


Has anyone run into this issue?


Thanks,
Mike