2 Color Offset Press 4+ Color Offset Press Direct Imaging Printing Press Digital Printing Press Color Copiers and Color Laser Printers Finishing Equipment Inkjet and Art Printers
2-Color Offset 4+ Color Offset Direct Imaging Digital Press Color Copiers Finishing Inkjet & Fine Art

Welcome to the Color Printing Forum


a forum for Offset Press and Digital Printing information


Please Login at the top right or Register. The Color Printing Forum is a forum to discuss offset press printing, direct imaging offset presses, digital production presses, short-run digital printing, fine art inkjet or giclee printing, and finishing equipment. Topics range from selection of new printers, printing press, and finishing equipment to adjustment, troubleshooting, optimization, and maintenance of existing printers and presses to media and finishing.


New members are encouraged to Please Register Now - it's free!
All printing equipment discussion, questions, tips and tricks are welcome. And we would like to thank experienced pressmen in advance for taking the time to share your printing experience with the Color Printing Forum community. Register »


+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Join Date
    Oct 2016
    Location
    Bursa,TURKEY
    Posts
    2

    Please Help ! Heidelberg Sm-74-4 #15

    We are getting error #15 in heidelberg sm74
    We start working on this machine 1 year ago. There is no problem at first 3 months later we get #15 error code then it is disappear. Suddenly last 1 week #15 problem appear again. I can't work on machine. If there anyone can help me i can pray form him/her. No one can give me a solution who i ask for this problem. I am going attached init/dyn photos. Also the code number #15 and main menu on the screen. On the main screen of the machine it says on introduction seperator the #15 is appeared cause of the electrical panel. There is code on dyn if anyone now the code of the error please help.

    Please help ...
    Attached Thumbnails Attached Thumbnails Please Help ! Heidelberg Sm-74-4 #15-image1.jpg   Please Help ! Heidelberg Sm-74-4 #15-image2.jpg   Please Help ! Heidelberg Sm-74-4 #15-image4.jpg   Please Help ! Heidelberg Sm-74-4 #15-image5.jpg  


  2. #2
    Join Date
    Apr 2008
    Location
    Israel
    Posts
    776

    Why not call Heidelberg ?

  3. #3
    Join Date
    Oct 2016
    Location
    Bursa,TURKEY
    Posts
    2

    We call Heidelberg but we dont get any acceptable answer from there.

  4. #4
    Join Date
    Apr 2010
    Location
    Tehran-Iran
    Posts
    228

    Hi,
    I checked Dyn error code. It seems the main supply voltage is out of range or higher than 400VAC. I need information about Main motor actual values if you can reach to it. On Service menu find Configuration and Actual values tab, then on the next window you can find voltage values of TTK and BLT module. Take a photo and send for us.

    Good luck

  5. #5
    Join Date
    Aug 2016
    Location
    Canada
    Posts
    18

    What does it say in picture #2? I can't read it. As Mathew said, check if your incoming power is correct with regards to your machine nameplate. An emergency stop signal is issued if not correct.

  6. #6
    Join Date
    May 2009
    Location
    USA
    Posts
    644

    What was the answer you got from Heidelberg? Find it a little hard to believe they wouldnt at least point you in the right direction

  7. #7
    Join Date
    Apr 2010
    Location
    Tehran-Iran
    Posts
    228

    If the error still exists, I arrange a short trip to check it.

  8.    Sponsored Links





  9. #8
    Join Date
    Dec 2016
    Location
    Managua
    Posts
    158

    Sir the input voltage in any machine must be in 10% of tolerance,
    you must call to the electric company, in some cases, you adjust the tap for input
    transformer coming with the machine.
    Please let me know, for help you
    if the disturbance in the voltage the electronic will NOT work o.k
    sincerely
    superchock@yandex.com